Intermittent Retries Observed on Long-Running Tasks
Incident Report for Mergent
Resolved
This intermittent issue has been resolved.
Posted Dec 05, 2023 - 05:59 UTC
Identified
We have identified that tasks with an execution time exceeding 30 seconds may experience intermittent and unnecessary retries. This issue also affects tasks that have already completed successfully.

We are actively working on a long-term fix to improve the "only once" execution of long-running tasks.
Posted Nov 28, 2023 - 18:15 UTC