Intermittent 502s
Incident Report for Mergent
Resolved
This incident has been resolved. Errors were gateway errors, with messages by an upstream provider, Render.
Posted Jul 19, 2024 - 21:30 UTC
Update
We are continuing to investigate.
Posted Jul 19, 2024 - 19:53 UTC
Investigating
We have received a report of intermittent 502 errors and are investigating with upstream providers Render and Cloudflare.
Posted Jul 19, 2024 - 18:30 UTC
This incident affected: API (api.mergent.co) and Dashboard (app.mergent.co).