Tasks are intermittently slow to be created
Incident Report for Mergent
Resolved
As of 18:10 UTC, all systems have returned to normal.

Details:

- At 17:58 UTC, the Mergent team was notified of a small spike in a the P95 response time for our task creation API to 341.68ms (up from ~38ms) which returned to normal at 17:59.

- At 18:09 UTC, we were notified of a much larger spike to a P95 of 29,971ms. In addition, at 18:09 UTC, ~100 tasks were rejected with a 500 error.
Posted Oct 07, 2024 - 23:21 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2024 - 22:58 UTC
This incident affected: API (api.mergent.co).