Dashboard Outage Due to Upstream Provider (AWS)
Incident Report for Mergent
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 19:42 UTC
Identified
Our dashboard is currently experiencing an outage due to an upstream provider (AWS). Details here: https://health.aws.amazon.com
Posted Jun 13, 2023 - 19:32 UTC
This incident affected: Dashboard (app.mergent.co).