Issue with RRULE Schedule Recalculation Leading to Duplicate Requests
Incident Report for Mergent
Resolved
This incident has been resolved. Affected customers have been notified by email.
Posted Nov 28, 2023 - 19:38 UTC
Monitoring
A fix has been implemented as of 19:11 and we are monitoring the results.
Posted Nov 28, 2023 - 19:27 UTC
Identified
We are currently investigating an issue that is impacting customers using RRULE schedules. A malfunction in our scheduling system is causing these schedules to recalculate incorrectly, which in turn is leading to the generation of duplicate requests.
Posted Nov 28, 2023 - 18:15 UTC
This incident affected: API (api.mergent.co).