Intermittent 503 errors on API requests
Incident Report for Mergent
Resolved
This incident has been resolved by our cloud provider as of 4:32PM ET (20:32 UTC). We will continue to monitor.
Posted Apr 05, 2023 - 20:32 UTC
Monitoring
Our upstream cloud provider has confirmed an elevated error rate as of 4:00PM EDT (20:00 UTC).

We will continue to monitor the situation and will post back as soon as we have an update from our cloud provider.
Posted Apr 05, 2023 - 20:12 UTC
Investigating
We have received multiple reports of intermittent 503 errors on API requests. We are investigating this.
Posted Apr 05, 2023 - 19:46 UTC
This incident affected: API (api.mergent.co).