AWS Service Interruption
Incident Report for Mergent
Resolved
A fix has been implemented to work around the AWS outage. All tasks that were scheduled to be invoked during the outage have been reconciled and invoked successfully.

We will continue to monitor the situation closely and post updates as we have them.
Posted Dec 22, 2021 - 15:11 UTC
Monitoring
A fix has been implemented to work around the AWS outage.

We will continue to monitor the situation closely and post updates as we have them.
Posted Dec 22, 2021 - 15:09 UTC
Identified
An AWS outage was detected by our systems at 12:14:25 UTC. This has caused service disruption for Mergent.

We are monitoring the situation and will post an update when available.

For more information on the AWS outage, visit via the AWS status page at https://status.aws.amazon.com
Posted Dec 22, 2021 - 12:14 UTC
This incident affected: API (api.mergent.co).