Intermittent Task Creation Failures
Incident Report for Mergent
Resolved
All systems have returned to normal as of 23:35 UTC (4:35 PM PT). Resolving at 01:56 UTC (6:56 PM PT).
Posted May 14, 2024 - 01:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2024 - 23:14 UTC
Update
We are continuing to work on a fix for this issue.

Mergent's outgoing task buffer has returned to normal as of 19:49 UTC. All tasks should be received by consumers on time.

Mergent's incoming task buffer is continuing to experience higher than normal latency.
Posted May 13, 2024 - 20:31 UTC
Update
We are continuing to work on a fix for this issue.

Current metrics for past two hours:
- Average task creation latency: 259.04ms
- % of failed requests across global Mergent APIs: 0.000000062%
Posted May 13, 2024 - 19:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 13, 2024 - 17:26 UTC
Identified
The Mergent API is experiencing intermittent elevated request times and rare request failures. These issues are affecting fewer than 1% of requests.
Posted May 12, 2024 - 21:38 UTC
This incident affected: API (api.mergent.co).